Announcement

Collapse

Forum Etiquette - Please Read Before Posting

Please read the forum etiquette, by posting here you agree to be part of a polite society. https://vb.ourunraveled.com/articles...rum-ettiquette
See more
See less

Icons

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Icons

    I am attempting to setup my blog. I want to upload images from my computer for the blog icon but it keeps telling me "You cannot use Channel Icons". I don't know if I need to reformat, resize or what. Assistance appreciated. Thanks!

    #2
    What type of a file is the icon you are trying to upload?
    Happy trails, Diana

    Comment


      #3
      its a jpeg

      Comment


        #4
        Hmmm...when I googled what a channel icon was it sounded like


        Hmmm...if you want to email it to me I can take a look and see if I see anything odd with it. diana@rollingeranch.com

        Happy trails, Diana

        Comment


          #5
          Definitely weird. I was able to upload it to a post and don't see anything odd with the pic itself. Did you upload it from somewhere on the web. Have you looked at it's properties? Can you add it to a post. Have you tried clearing your cache? Can you add a different pic as your icon? That's all I can think of right now.
          Happy trails, Diana

          Comment


            #6
            I was just able to upload your pic as my blog icon without any trouble. Try the cache thing and let me know what happens.
            Happy trails, Diana

            Comment


              #7
              Thanks Diana--
              I had d/l'd it from the web. But I did some reformatting and it worked fine on other applications. I will try another image to see if its a bug on my part or something else. I am using an old, old laptop and it could be anything.

              Comment


                #8
                Ah...and yes, it definitely could be anything
                Happy trails, Diana

                Comment


                  #9
                  I just resent you your pic in email as a png...see if it works.
                  Happy trails, Diana

                  Comment


                    #10
                    Cherylb I had the same problem when I uploaded my icon. The only way I got it to work was to make it much much smaller - a smaller file than my avatar.

                    Comment


                      #11
                      I think I have found a solution.

                      I went ahead and set up my blog without an image. I then edited and uploaded the same image. I needed to reduce it slightly but it uploaded with no problems after I did. I hope this helps anyone who has this issue in the future.

                      Comment

                      Working...
                      X